YCharts DB Issue
Incident Report for YCharts
Resolved
An issue between MySQL and uWSGI caused by InnoDB page cleaning/flushing resulted in web requests failing. The issue has passed for now; further investigation will be performed.
Posted Jan 25, 2021 - 12:49 EST
Investigating
We are currently investigating this issue.
Posted Jan 25, 2021 - 12:08 EST
This incident affected: Website, Excel, and API.