Delay with our Model Portfolio Calculations
Incident Report for YCharts
Resolved
Portfolio calculations for 9/3 have been completed.
Posted Sep 04, 2024 - 15:51 EDT
Monitoring
The vast majority of portfolios have been calculated as of this update. Only a small number remain in our calculation queue, mostly consisting of portfolios that hold other portfolios as holdings. We expect these nested models to be completed within the next hour.
Posted Sep 04, 2024 - 12:18 EDT
Identified
Our calculation pipeline for Model Portfolios is currently delayed, causing performance data for many portfolios to be updated only through 9/2. We expect the data for 9/3 to be fully updated and resolved by 10:30 a.m. CT.

We apologize for any inconvenience and appreciate your patience. Please check back on this page for further updates as we will continue to provide the latest status information.
Posted Sep 04, 2024 - 09:51 EDT
This incident affected: YCharts Application.