This incident has been resolved. We sincerely apologize for any inconvenience this has caused and thank you for your patience!
Posted Sep 03, 2026 - 10:19 EDT
Update
The hotfix is complete. We're currently working to rebuild the mutual fund autocompleter results, but all other security types are available.
Posted Sep 03, 2026 - 10:17 EDT
Update
Our fix implementation continues to progress. We are seeing improved performance in autocompleter results, though functionality is still not fully restored.
Continuing to monitor.
Posted Sep 03, 2026 - 10:13 EDT
Monitoring
A fix is currently in progress. No ETA on full resolution, but will update as the fix continues to progress.
Posted Sep 03, 2026 - 09:55 EDT
Identified
We identified an issue with our autocompleter (search bar) not returning any results. While implementing a fix, we encountered an outage that briefly left users unable to login to YCharts. That has been resolved.
We are continuing with our original implementation to fix the autocompleter issue. We sincerely apologize for inconvenience here. Thanks for your patience!