Issue with Excel Addin versions less than 4.1
Incident Report for YCharts
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 10:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 10:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2021 - 09:29 EDT
Identified
We are working to fix an issue with Excel Addin versions less than 4.1. We expect a fix in the next hour.

An immediate fix is to upgrade to the latest excel version: https://ycharts.com/excel
Posted Sep 16, 2021 - 09:28 EDT
This incident affected: YCharts Application.