[Model Portfolio] Issue with subset of equities being removed/delisted from Model Portfolios
Incident Report for YCharts
Resolved
We resolved the issue impacting our stock, ETF, and Model Portfolio universe. These securities should now be fully functional.
Posted Jan 30, 2023 - 08:13 EST
Monitoring
We have addressed the issue impacting our stock, ETF, and Model Portfolio universe. These securities should be fully functional and we are monitoring performance closely.

We will send a final notice when we are confident that the security universe has been resolved properly.
Posted Jan 29, 2023 - 19:38 EST
Update
We have addressed the underlying issue impacting our stock and ETF universe. We are actively backfilling individual stock and ETF data and refreshing our Model Portfolio universe.  During our investigation, we recovered all information except news articles and tick data for those affected securities on Thursday and Friday.

The estimated time to resolution remains end of day today.
Posted Jan 29, 2023 - 15:59 EST
Update
We received confirmation that our data provider resolved issues with their securities data. We are actively reviewing and will be implementing a fix immediately afterward. The fix will solve affected securities first, then tertiary securities, such as Model Portfolios, afterward. The estimate for resolution is by the end of day.

We will send out updates as we progress. Thank you for your patience.
Posted Jan 29, 2023 - 11:16 EST
Update
Our upstream data provider is still actively working on a fix. We are ready to fix our data pipeline as soon as we get the green light from our upstream data provider.
Posted Jan 28, 2023 - 14:29 EST
Update
We have identified a solution with our upstream provider and are actively working on a fix. The estimate for resolution right now is by end of day.
Posted Jan 28, 2023 - 12:35 EST
Update
We are continuing to work with our upstream provider to fix their issue. We will update as soon as we get an update from them.
Posted Jan 27, 2023 - 13:33 EST
Update
We have identified the issue from an upstream data provider that has given us stock data from 2018. We actively working with them to fix this issue upstream.
Posted Jan 27, 2023 - 11:33 EST
Identified
We have been made aware that a large number of Model Portfolios have had securities delisted in our overnight processing though they should not have been removed.

We are actively investigating the issue and will provide updates here as they come in.

We apologize for the inconvenience this causes our users.
Posted Jan 27, 2023 - 10:10 EST
This incident affected: YCharts Application.