Model Portfolios Experiencing Delays
Incident Report for YCharts
Resolved
We resolved the issues impacting our Model Portfolio universe and they should now be fully functional.
Posted Jan 03, 2025 - 13:23 EST
Identified
Our calculation pipeline for Model Portfolios is currently delayed, resulting in performance data updates being limited to 12/31/24 for many portfolios. We expect to resolve the issue by 11:00–11:30 a.m. CT.

We apologize for any inconvenience and appreciate your patience. We will send a final notice when we are confident that the Model Portfolio universe has been resolved properly.
Posted Jan 03, 2025 - 10:12 EST
This incident affected: YCharts Application.