YCharts Outage

Incident Report for YCharts

Resolved

The outage has been resolved - users are now able to login to YCharts.
Posted Sep 03, 2026 - 09:46 EDT

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 09:35 EDT

Investigating

YCharts is experiencing an outage and users are unable to login. We are aware and investigating the issue.
Posted Sep 03, 2026 - 09:34 EDT

Identified

We are preparing a fix for an identified issue causing an outage in our autocompleter.
Posted Sep 03, 2026 - 09:26 EDT
This incident affected: YCharts Application.