Issue affecting our Chat
Incident Report for YCharts
Resolved
The issue affecting our chat software has been resolved and is fully functional.

We apologize for the inconvenience this may have caused you.
Posted Mar 12, 2024 - 13:25 EDT
Monitoring
The outage affecting our third-party chat software should be over and chat should be fully functional. We are actively monitoring its performance and will provide a final update when the issue is fully resolved.
Posted Mar 12, 2024 - 12:35 EDT
Identified
We are experiencing an outage with our chat software. We are in touch with the provider and will provide periodic updates as soon as we receive them. Please email us at support@ycharts.com or ring us at (866) 965-7552.

We apologize for the inconvenience this causes you.
Posted Mar 12, 2024 - 11:54 EDT
This incident affected: YCharts Application.